ANSYS 12.1 Supported Interconnects

The below table shows which interconnects are expected to work with Distributed ANSYS. The table also shows supported MPI versions for ANSYS 12.1.

Platform Ethernet GiGE Myrinet Infiniband Quadrics MPI Software
HP PA8000 64-bit / HP-UX 11.11 (64-bit) * HP-MPI 2.2.5
HP IA-64 / HP-UX 11.23 * HP-MPI 2.2.5
IBM AIX64 64-bit / AIX 5.3 *       POE 4.3.2.6
Sun UltraSPARC III and IV / Fujitsu SPARC64 IV / 64-bit / Solaris 10 *       HPC CLUSTER-TOOLS 7.1
Sun AMD/Intel / 64-bit / Solaris 10       HPC CLUSTER-TOOLS 7.1
Linux Intel (including EM64T) and AMD (32-bit and 64-bit) * HP-MPI 2.3.1
Intel MPI 3.2.1
SGI MPT 1.16
SGI *       SGI MPI 4.3, MPT 1.8 (Hardware Vendor)
Windows 32-bit / Windows XP / Windows Vista

Windows 64-bit / Windows XP x64 / Windows Vista x64
* * HP-MPI 2.0
Intel MPI 3.2.1
Windows HPC Server 2008 x64 * * Microsoft HPC Pack (MS MPI)


* These interconnects are expected to work, but have not been tested by ANSYS, Inc.

 

View legacy parallel-processing information here.