FLUENT for CATIA V5 Hardware Requirements

Memory Size

A minimum of 512 MB RAM is required; however, 1 GB to 2 GB RAM is recommended. The actual memory required for a particular problem will depend on the mesh, physical models that are enabled, and domain complexity. Contact installation support, installsup@fluent.com, for more information.

Disk Space Requirements

Installation
Space Requirements
FLUENT for CATIA V5 5.1 R18 & R19
300 MB
FLUENT for CATIA V5 4.0 for R17
250 MB
FLUENT for CATIA V5 3.1 for R16
250 MB

These disk space requirements do not include CATIA V5 and FLUENT for CATIA V5 prerequisites MD2 and GPS. FMS and FMD are recommended for high-fidelity CFD, but FMD is not a prerequisite. Storage for user files (case, data and post-processing) will vary by problem and require additional space.

Operating System

Check the Supported Platforms page for current platform availability.

TCP/IP network protocols

3-button mouse recommended

Media Requirements

Software available via internet download

Graphics Support

CATIA V5-supported graphics cards should be used. See recommended hardware configuration at http://www.3ds.com/implementation/technology/windows/certified-workstations-list.

Advanced Post-Processing

There are two software options, FloWizard 3.1.8 advanced post-processing or ANSYS CFD-Post 13. Requirements for each software product can be found at the ANSYS Customer Portal, https://support.ansys.com.  License server requirements for each product are discussed below.

License Server Software

The FLUENT family of products from ANSYS, including FLUENT for CATIA and FloWizard , use the FLEXlm-based Fluent Software License Manager 10.8.  If you choose to run this license manager on a Windows® network, your network server must be running Microsoft® Windows XP Pro, or Windows 2003 Server.  You must have a license to run either of these software products.

The ANSYS family of products from ANSYS, including CFD-Post, use the FLEXlm-based ANSYS, Inc. License Manager 12. If you choose to run this license manager on a Windows network, your network server must be running Microsoft Windows XP Pro, Windows 2003 Server, or Windows Vista.  You must have a license to run this software product.

Linux® or UNIX® systems may be chosen for the license server.  A complete list of platform support for license server software is included in the respective License Installation Guide; it is also available on the customer portals.

Resource Center